Getting errors with Putty in your SSH?

Check to see that you have the latest version of Putty!

http://localhost.nl/putty/

Was this answer helpful?

 Print this Article

Also Read

What Version of PHP do you offer/support?

We are currently running version : PHP 5.2.17 (please contact us as this can be outdated...

Do you offer 24 hour support?

We offer support in various ways during normal business hours. We offer online chat support...

Can I host an adult site?

No, we don't host adult-oriented websites or any sites that breaks down the essence of our...

How do I get my website online?

We recommend that you download an ftp program to simplify the process, FileZilla is easy to use...

Will I get a control panel?

Yes. Every web hosting package comes the world renowned cPanel. The control panel includes many...

Powered by WHMCompleteSolution